INFONEEDS

Flash PlayerやAcrobat、Readerなどのアップデート一挙公開 深刻な脆弱性に対処

記事抜粋
AdobeはFlash PlayerやAcrobat、Reader、Photoshop CCなど多数の製品を対象とするセキュリティアップデートを公開し、多数の脆弱性を修正した。
米Adobe Systemsは11月14日、Flash PlayerやAcrobat、Readerなど多数の製品を対象に、セキュリティアップデートを一挙公開した。

Flash PlayerはWindows、Mac、Linux、Chrome OS向けのアップデートが公開され、5件の脆弱性を修正した。危険度はいずれも、3段階で最も高い「クリティカル」に分類され、悪用されればリモートでコードを実行される恐れがある。

これらの脆弱性は、Flash Playerのバージョン27.0.0.187で修正された。優先度はWindowsやMacが上から2番目の「2」、Linuxは「3」の位置付けで、現時点で悪用は確認されていないと思われる。

AcrobatとReaderは予告していた通り、WindowsとMac向けのアップデートで60件以上の脆弱性に対処した。リモートからのコード実行に利用される可能性がある「クリティカル」の脆弱性が大多数を占めている。

脆弱性を修正した更新版は、Acrobat DC/Acrobat Reader DCの連続トラックがバージョン2018.009.20044、クラシックトラックが2015.006.30392、Acrobat 2017/Acrobat Reader 2017が2017.011.30068、Acrobat XI/Reader XIが11.0.23となる。

なお、Acrobat 11.xとReader 11.xは10月15日でサポートが終了し、バージョン11.0.23が最後のリリースとなる。以後はたとえ脆弱性などが発覚しても修正されないことから、Adobeではユーザーに対し、Acrobat DCとAcrobat Reader DCにアップグレードするよう強く勧告している。

情報源: ITmedia

Sponsor

URL :
TRACKBACK URL :

Leave a reply

*
DigiPress

日本語が含まれない投稿は無視されますのでご注意ください。(スパム対策)

相互RSS

フォローする

アーカイブ

Return Top
%d人のブロガーが「いいね」をつけました。